<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://thehillnews.org/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>The Ludicrous Arguments against Black Lives Matter</title>

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Black Lives Matter has dominated news for more than a year now, and opinions writer Daniel Banta seeks to discredit the movement&#039;s detractors."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ludicrous Arguments against Black Lives Matter" />
<meta property="og:description" content="Black Lives Matter has dominated news for more than a year now, and opinions writer Daniel Banta seeks to discredit the movement&#039;s detractors." />
<meta property="og:url" content="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" />
<meta property="og:site_name" content="The Hill News" />
<meta property="article:tag" content="All Lives Matter" />
<meta property="article:tag" content="Black Lives Matter" />
<meta property="article:tag" content="BLM" />
<meta property="article:tag" content="Civil Rights" />
<meta property="article:tag" content="George Zimmerman" />
<meta property="article:tag" content="Racism" />
<meta property="article:tag" content="Trayvon Martin" />
<meta property="article:section" content="Latest Posts" />
<meta property="article:published_time" content="2016-09-10T12:23:29-05:00" />
<meta property="article:modified_time" content="2016-09-10T12:23:53-05:00" />
<meta property="og:updated_time" content="2016-09-10T12:23:53-05:00" />
<meta property="og:image" content="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit.png" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Black Lives Matter has dominated news for more than a year now, and opinions writer Daniel Banta seeks to discredit the movement&#039;s detractors." />
<meta name="twitter:title" content="The Ludicrous Arguments against Black Lives Matter" />
<meta name="twitter:image" content="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Feed" href="http://thehillnews.org/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Comments Feed" href="http://thehillnews.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; The Ludicrous Arguments Against Black Lives Matter Comments Feed" href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thehillnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thehillnews.org/wp-includes/css/dashicons.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://thehillnews.org/wp-content/themes/voice/style.css?ver=1.5.2' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_responsive-css'  href='http://thehillnews.org/wp-content/themes/voice/css/responsive.css?ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"f2deba9ce8","ajaxurl":"http:\/\/thehillnews.org\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.2.8'></script>
<link rel='https://api.w.org/' href='http://thehillnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehillnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehillnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.6" />
<link rel='shortlink' href='http://thehillnews.org/?p=4701' />
<link rel="alternate" type="application/json+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Fopinions%2Fdanielbanta%2Fludicrous-arguments-black-lives-matter" />
<link rel="alternate" type="text/xml+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Fopinions%2Fdanielbanta%2Fludicrous-arguments-black-lives-matter&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://thehillnews.org/wp-content/uploads/2015/09/Favicon.png" type="image/x-icon" />                                    </head>

<body class="single single-post postid-4701 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987"><a href="http://thehillnews.org/">Home</a></li>
<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-3916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-3910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li id="menu-item-3912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li id="menu-item-3913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li id="menu-item-3911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li id="menu-item-3907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul class="sub-menu">
		<li id="menu-item-3908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li id="menu-item-3909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li id="menu-item-2998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
				<form class="vce-search-form" action="http://thehillnews.org/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://thehillnews.org/" title="The Hill News" class="has-logo"><img src="http://thehillnews.org/wp-content/uploads/2015/09/HNLogo3.png" alt="The Hill News" /></a>
	</span>

<span class="site-description">Established in 1911 at St. Lawrence University</span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987"><a href="http://thehillnews.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://thehillnews.org/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">

	
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-4701" class="vce-single post-4701 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-opinions tag-all-lives-matter tag-black-lives-matter tag-blm tag-civil-rights tag-george-zimmerman tag-racism tag-trayvon-martin">

			<header class="entry-header">
							<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/opinions" class="category-3">Opinions</a></span>
			
			<h1 class="entry-title">The Ludicrous Arguments Against Black Lives Matter</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">5 months ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://thehillnews.org/author/danielbanta">Daniel Banta</a></span></span></div><div class="meta-item comments"><a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter#comments"><span class="dsq-postid" data-dsqidentifier="4701 http://thehillnews.org/?p=4701">1 Comment</span></a></div><div class="meta-item views">422 Views</div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="289" src="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-810x289.png" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="blm-chainsawsuit" srcset="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-300x107.png 300w, http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-768x274.png 768w, http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-810x289.png 810w, http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit.png 840w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
						<img alt='' src='http://0.gravatar.com/avatar/fb2944944eb39b6e5206dceec2d2ef14?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb2944944eb39b6e5206dceec2d2ef14?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://thehillnews.org/author/danielbanta">Daniel Banta</a></span></span></div>
				    </div>
				
					
	    
	<div class="entry-content">
		<p>Photo via Chainsawsuit.com</p>
<p>The Black Lives Matter movement (BLM) has dominated news cycles and sparked a much-needed national dialogue about race in America. While there are valid concerns about BLM and its aims, many detractors criticize the movement using poorly constructed arguments. Before we can understand why the criticisms are flawed, a quick history lesson on BLM is needed.</p>
<p>In 2012, George Zimmerman shot and killed an unarmed Af-rican American teenager named Trayvon Martin in Florida. The ensuing trial garnered national attention and led to discussions on racial profiling, the justice system, and general institutionalized racism. BLM was founded when Zimmerman was found not guilty of murdering Martin. The founders were Alicia Garza, Opal Tometi and Patrisse Cullors. The movement has since grown into a broad grassroots movement of activists. Their stated aim is to protest against and eventually overcome the systemic racism that has restricted the freedom of African Americans. Millions of people dis-miss the movement for its exclusive focus on black lives, countering with the refrain “all lives matter.” Others claim that BLM’s activism is divisive and unnecessary due to the media’s exaggerations of racial inequality. Opponents also argue that BLM is encouraging violence against police. All these criticisms are unfounded and lack basis in fact.</p>
<p>The most common dismissal of BLM’s agenda is “all lives matter,” an appealingly simplistic but ultimately misguided response. The critics who offer this response assert that the phrase “black lives matter” somehow implies that white lives do not. The BLM movement is not trying to argue that white lives do not matter. Of course all lives matter. Instead, asserting that black lives matter is a response to the implicit statement that they do not. This assertion is made when black men are shot by white cops who go unpunished. It is made when black people are disproportionately incarcerated compared to white people. It is made when the residual effects of centuries of institutionalized racism limit opportunities for people of color.</p>
<p>This is where the second criticism comes in. Many All Lives Matter proponents are unable to see the necessity of the BLM movement since they are not aware of the extent of systemic racism in American society. According to a Pew poll, nearly 40 percent of white Americans believe nothing needs to be done to address racism. Since the Civil Rights Act was passed nearly 60 years ago, racism must not exist. All Americans can now drink from the same water fountains, go to the same schools, and eat at the same restaurants. Some black people live in abject poverty, but so do some white people. Po-lice may shoot black people, but they also shoot white people. Heck, we even have a black president. You might have a racist grandmother who still drops the n-word at Thanksgiving, but she is an exception. Racism’s last vestiges are out-dated and do not pose a serious impediment to the African American community’s freedom. However, this outlook does not match reality. A quick survey of the relevant facts makes it abundantly clear that your experience in America is likely to be drastically different depending on your skin color and social class.</p>
<p>According to the Washington Post, a black person is 2.5 times more likely than a white person to be shot and killed by the police. An unarmed black person is five times as likely as an unarmed white per-son to be shot and killed. In 2014, blacks made up 12 percent of total population, but 36 percent of the prison population. Studies show that blacks receive harsher sentences than their white counterparts for similar crimes. To make matters worse, a clear racial disparity exists in economic measures. According to the Bureau of Labor Statistics, black unemployment has been approximately 2.5 times higher than white unemployment since 1970. The disparity exists even when edu-cation levels are taken into consideration. The Pew Research Center’s data reveals that blacks lag behind whites in homeownership, house-hold wealth, median income, and many more indicators of economic well being. Based on the data, denying the existence of racial in-equality appears to be an untenable position. The final claim addressed in this piece — that BLM promotes violence against police — is also flawed. Although there are a few highly publicized instances of a deranged individual who vaguely ties himself to the BLM cause attacking police officers, these events do not reflect the aims of BLM. Some pro-tests do spiral into riots where protesters destroy property and people get injured. However, many of the looters are just criminals unaffiliated with BLM using the confusion to further their personal interests. Judging BLM for the actions of a criminal minority would be like judging all Red Sox fans for the burnt cars and destroyed property following the team’s 2004 World Series victory. As for those who engage in violent actions and are affiliated with BLM, it is important to note that frustrated and disenfranchised people often feel they must resort to violence when con-fronting armed forces they view as the oppressor. Although violence is not condonable nor the solution in this case, their response should not undermine the movement’s largely peaceful nature. On BLM’s official website, there are no calls to riot and loot, no encouragement to kill police officers, and no violent rhetoric. The majority of people that associate with the movement are law-abiding citizens who limit their protests to peaceful means.</p>
<p>Historically, social change has been achieved through the type of peaceful demonstrations and civil disobedience that BLM pro-motes. Nearly half a century ago, the Civil Rights Movement illustrated the merits of protest to promote equality. Rejecting BLM because all lives matter would be like ignoring Martin Luther King’s dream of a racially tolerant America because all dreams matter. We did not abandon the Civil Rights Movement because of the riots and social tension of the 1960s. We should not turn away from BLM now, especially when the movement’s opponents fail to propose compelling reasons for us to do so. Equality can be more than a laud-able idea if we toil to make it a universal reality.</p>

	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://thehillnews.org/tag/all-lives-matter" rel="tag">All Lives Matter</a> <a href="http://thehillnews.org/tag/black-lives-matter" rel="tag">Black Lives Matter</a> <a href="http://thehillnews.org/tag/blm" rel="tag">BLM</a> <a href="http://thehillnews.org/tag/civil-rights" rel="tag">Civil Rights</a> <a href="http://thehillnews.org/tag/george-zimmerman" rel="tag">George Zimmerman</a> <a href="http://thehillnews.org/tag/racism" rel="tag">Racism</a> <a href="http://thehillnews.org/tag/trayvon-martin" rel="tag">Trayvon Martin</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter&amp;t=The Ludicrous Arguments Against Black Lives Matter"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter&amp;text=The Ludicrous Arguments Against Black Lives Matter"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter&amp;media=http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit.png&amp;description=The Ludicrous Arguments Against Black Lives Matter"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter&amp;title=The Ludicrous Arguments Against Black Lives Matter"></a></li>		</ul>
	</div>
	
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="http://thehillnews.org/opinions/aliprice/northstar-cafe-rolls-new-dining-options" rel="prev"><span class="img-wrp"><img width="375" height="195" src="http://thehillnews.org/wp-content/uploads/2016/09/stlawu.edu_-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="stlawu-edu" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Northstar Cafe Rolls Out New Dining Options</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="http://thehillnews.org/opinions/gavindavis/why-this-election-shouldnt-matter" rel="next"><span class="img-wrp"><img width="375" height="195" src="http://thehillnews.org/wp-content/uploads/2016/09/CNN-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="cnn" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Why This Election Shouldn’t Matter</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-5093 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-opinions">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/danielbanta/campus-satirical-response" title="His Campus: A Satirical Response">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/stlawu-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="stlawu" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/opinions" class="category-3">Opinions</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/danielbanta/campus-satirical-response" title="His Campus: A Satirical Response">His Campus: A Satirical Response</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5090 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/emeryyounger/noco-airport-offers-2-1-tickets" title="NoCo Airport Offers 2-for-1 Tickets">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/12/Screen-Shot-2016-12-15-at-1.38.05-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="screen-shot-2016-12-15-at-1-38-05-pm" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/emeryyounger/noco-airport-offers-2-1-tickets" title="NoCo Airport Offers 2-for-1 Tickets">NoCo Airport Offers 2-for-1 Tickets</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5083 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-lp category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/amandabrooks/5083" title="Adirondack Lands in Contention for Wilderness">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/12/Sadk-park-agency-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="adk-park-agency" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/amandabrooks/5083" title="Adirondack Lands in Contention for Wilderness">Adirondack Lands in Contention for Wilderness</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5080 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-fhpp category-lp category-music-review">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/amandabrooks/arts-annex-presents-battle-bands" title="Arts Annex  Presents: Battle of the Bands">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-4.16.00-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Amanda Brooks &#039;17" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/ae" class="category-4">Arts &amp; Entertainment</a> <span>&bull;</span> <a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/ae/music-review" class="category-138">Music Review</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/amandabrooks/arts-annex-presents-battle-bands" title="Arts Annex  Presents: Battle of the Bands">Arts Annex  Presents: Battle of the Bands</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5077 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-lp">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/julianne-deguardi/5077" title="Free Trade of Goods and People? The Macro Context of Mexico-US Migration">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-4.07.40-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Migrationpolicy.org" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/features" class="category-5">Features</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/julianne-deguardi/5077" title="Free Trade of Goods and People? The Macro Context of Mexico-US Migration">Free Trade of Goods and People? The Macro Context of...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5063 post type-post status-publish format-standard has-post-thumbnail hentry category-lp">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/katecorbitt/end-near-christmas-cheer" title="The End is Near So Here is Some Christmas Cheer">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/12/Screen-Shot-2016-12-07-at-8.37.19-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="IMDB" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/katecorbitt/end-near-christmas-cheer" title="The End is Near So Here is Some Christmas Cheer">The End is Near So Here is Some Christmas Cheer</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img alt='' src='http://0.gravatar.com/avatar/fb2944944eb39b6e5206dceec2d2ef14?s=112&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb2944944eb39b6e5206dceec2d2ef14?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Daniel Banta</h4>
		<div class="data-entry-content">
					</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://thehillnews.org/author/danielbanta" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
									
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='https://mckenziebarkerblogfolio.wordpress.com/2017/01/23/02-seeking-equality/' rel='external nofollow' class='url'>02: Seeking Equality &#8211; McKenzie Barker: English 101</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter';
var disqus_identifier = '4701 http://thehillnews.org/?p=4701';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hillnews';
var disqus_title = "The Ludicrous Arguments Against Black Lives Matter";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=4701';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-748"><a href="http://thehillnews.org/category/announcement" ><span class="category-text">Announcement</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-735"><a href="http://thehillnews.org/category/april-fools" ><span class="category-text">April Fools</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thehillnews.org/category/ae" ><span class="category-text">Arts &amp; Entertainment</span><span class="count"><span class="count-hidden">126</span></span></a>
</li>
	<li class="cat-item cat-item-776"><a href="http://thehillnews.org/category/features/bachelorette-of-the-week" ><span class="category-text">Bachelorette of the Week</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/baseball" ><span class="category-text">Baseball</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/basketball" ><span class="category-text">Basketball</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thehillnews.org/category/features/boot-n-paddle" ><span class="category-text">Boot &#039;n&#039; Paddle</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-757"><a href="http://thehillnews.org/category/news/breaking-news" ><span class="category-text">Breaking News</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-247"><a href="http://thehillnews.org/category/cocktail-of-the-week" ><span class="category-text">Cocktail of the Week</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/cross-country" ><span class="category-text">Cross Country</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thehillnews.org/category/opinions/dear-dub" ><span class="category-text">Dear Dub</span><span class="count"><span class="count-hidden">18</span></span></a>
</li>
	<li class="cat-item cat-item-646"><a href="http://thehillnews.org/category/emergency-heading" ><span class="category-text">Emergency Heading</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-606"><a href="http://thehillnews.org/category/environment" ><span class="category-text">Environment</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports" ><span class="category-text">Fall Sports</span><span class="count"><span class="count-hidden">14</span></span></a>
</li>
	<li class="cat-item cat-item-607"><a href="http://thehillnews.org/category/fashion" ><span class="category-text">Fashion</span><span class="count"><span class="count-hidden">7</span></span></a>
</li>
	<li class="cat-item cat-item-639"><a href="http://thehillnews.org/category/fhpp" ><span class="category-text">Featured Home Page Posts</span><span class="count"><span class="count-hidden">65</span></span></a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thehillnews.org/category/features" ><span class="category-text">Features</span><span class="count"><span class="count-hidden">105</span></span></a>
</li>
	<li class="cat-item cat-item-697"><a href="http://thehillnews.org/category/features/feel-the-beet" ><span class="category-text">Feel the Beet</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-31"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/field-hockey" ><span class="category-text">Field Hockey</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-137"><a href="http://thehillnews.org/category/ae/film-review" ><span class="category-text">Film Review</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-608"><a href="http://thehillnews.org/category/food" ><span class="category-text">Food</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-27"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/football" ><span class="category-text">Football</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-644"><a href="http://thehillnews.org/category/hill-news-radio" ><span class="category-text">Hill News Radio</span><span class="count"><span class="count-hidden">8</span></span></a>
</li>
	<li class="cat-item cat-item-36"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/ice-hockey" ><span class="category-text">Ice Hockey</span><span class="count"><span class="count-hidden">21</span></span></a>
</li>
	<li class="cat-item cat-item-579"><a href="http://thehillnews.org/category/interviews" ><span class="category-text">Interviews</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-13"><a href="http://thehillnews.org/category/ae/java" ><span class="category-text">Java</span><span class="count"><span class="count-hidden">8</span></span></a>
</li>
	<li class="cat-item cat-item-645"><a href="http://thehillnews.org/category/journalism-class" ><span class="category-text">Journalism Class</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-23"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/lacrosse" ><span class="category-text">Lacrosse</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-640"><a href="http://thehillnews.org/category/lp" ><span class="category-text">Latest Posts</span><span class="count"><span class="count-hidden">375</span></span></a>
</li>
	<li class="cat-item cat-item-164"><a href="http://thehillnews.org/category/opinions/letters-from-the-editor" ><span class="category-text">Letters From the Editor</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thehillnews.org/category/opinions/letters" ><span class="category-text">Letters to the Editor</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-609"><a href="http://thehillnews.org/category/lifestyle" ><span class="category-text">Lifestyle</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://thehillnews.org/category/ae/lit-review" ><span class="category-text">Literary Review</span><span class="count"><span class="count-hidden">12</span></span></a>
</li>
	<li class="cat-item cat-item-610"><a href="http://thehillnews.org/category/music" ><span class="category-text">Music</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-138"><a href="http://thehillnews.org/category/ae/music-review" ><span class="category-text">Music Review</span><span class="count"><span class="count-hidden">7</span></span></a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thehillnews.org/category/sports/national-sports" ><span class="category-text">National</span><span class="count"><span class="count-hidden">39</span></span></a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thehillnews.org/category/news" ><span class="category-text">News</span><span class="count"><span class="count-hidden">187</span></span></a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thehillnews.org/category/opinions/no-spitting" ><span class="category-text">No Spitting</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-168"><a href="http://thehillnews.org/category/opinions/on-q" ><span class="category-text">On Q</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-136"><a href="http://thehillnews.org/category/opinions/op-eds" ><span class="category-text">Op-Eds</span><span class="count"><span class="count-hidden">20</span></span></a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thehillnews.org/category/opinions" ><span class="category-text">Opinions</span><span class="count"><span class="count-hidden">137</span></span></a>
</li>
	<li class="cat-item cat-item-135"><a href="http://thehillnews.org/category/news/outside-the-bubble" ><span class="category-text">Outside the Bubble</span><span class="count"><span class="count-hidden">27</span></span></a>
</li>
	<li class="cat-item cat-item-745"><a href="http://thehillnews.org/category/news/outside-the-bubble/politics" ><span class="category-text">Politics</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-24"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/riding" ><span class="category-text">Riding</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-64"><a href="http://thehillnews.org/category/slider" ><span class="category-text">Slider</span><span class="count"><span class="count-hidden">42</span></span></a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thehillnews.org/category/sports/slu-sports" ><span class="category-text">SLU</span><span class="count"><span class="count-hidden">45</span></span></a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/soccer" ><span class="category-text">Soccer</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-26"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/softball" ><span class="category-text">Softball</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thehillnews.org/category/sports" ><span class="category-text">Sports</span><span class="count"><span class="count-hidden">110</span></span></a>
</li>
	<li class="cat-item cat-item-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports" ><span class="category-text">Spring Sports</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-308"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/squash" ><span class="category-text">Squash</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-32"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/swimming" ><span class="category-text">Swimming</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-611"><a href="http://thehillnews.org/category/technology" ><span class="category-text">Technology</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-25"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/tennis" ><span class="category-text">Tennis</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-33"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/track-and-field" ><span class="category-text">Track and Field</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-795"><a href="http://thehillnews.org/category/ae/tv-show-review" ><span class="category-text">TV Show Review</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thehillnews.org/category/uncategorized" ><span class="category-text">Uncategorized</span><span class="count"><span class="count-hidden">51</span></span></a>
</li>
	<li class="cat-item cat-item-30"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/volleyball" ><span class="category-text">Volleyball</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports" ><span class="category-text">Winter Sports</span><span class="count"><span class="count-hidden">12</span></span></a>
</li>
		</ul>
</div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4>
		
		<ul class="vce-post-slider">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/danielbanta/campus-satirical-response" class="featured_image_sidebar" title="His Campus: A Satirical Response"><span class="vce-post-img"><img width="303" height="166" src="http://thehillnews.org/wp-content/uploads/2016/09/stlawu.jpeg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="stlawu" srcset="http://thehillnews.org/wp-content/uploads/2016/09/stlawu-300x164.jpeg 300w, http://thehillnews.org/wp-content/uploads/2016/09/stlawu.jpeg 303w" sizes="(max-width: 303px) 100vw, 303px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/danielbanta/campus-satirical-response" title="His Campus: A Satirical Response" class="vce-post-link">His Campus: A Satirical Response</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/emeryyounger/noco-airport-offers-2-1-tickets" class="featured_image_sidebar" title="NoCo Airport Offers 2-for-1 Tickets"><span class="vce-post-img"><img width="380" height="260" src="http://thehillnews.org/wp-content/uploads/2016/12/Screen-Shot-2016-12-15-at-1.38.05-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="screen-shot-2016-12-15-at-1-38-05-pm" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/emeryyounger/noco-airport-offers-2-1-tickets" title="NoCo Airport Offers 2-for-1 Tickets" class="vce-post-link">NoCo Airport Offers 2-for-1 Tickets</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/news/amandabrooks/5083" class="featured_image_sidebar" title="Adirondack Lands in Contention for Wilderness"><span class="vce-post-img"><img width="380" height="260" src="http://thehillnews.org/wp-content/uploads/2016/12/Sadk-park-agency-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="adk-park-agency" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/news/amandabrooks/5083" title="Adirondack Lands in Contention for Wilderness" class="vce-post-link">Adirondack Lands in Contention for Wilderness</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>	</aside>

</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-2">
					<div id="vce_posts_widget-11" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/travishamre/3982" class="featured_image_sidebar" title="Appleton Arena Needs More Student Seats"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="MHockey9" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/travishamre/3982" title="Appleton Arena Needs More Student Seats" class="vce-post-link">Appleton Arena Needs More Student Seats</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" class="featured_image_sidebar" title="The Ludicrous Arguments Against Black Lives Matter"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="blm-chainsawsuit" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" title="The Ludicrous Arguments Against Black Lives Matter" class="vce-post-link">The Ludicrous Arguments Against Black Lives Matter</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/anonymous/letter-to-the-editor-disowning-dining-services" class="featured_image_sidebar" title="Letter to the Editor: Disowning Dining Services"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="StLawrence_02_300_1800_High" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/anonymous/letter-to-the-editor-disowning-dining-services" title="Letter to the Editor: Disowning Dining Services" class="vce-post-link">Letter to the Editor: Disowning Dining Services</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/anonymous/isis-is-armed-and-deadly" class="featured_image_sidebar" title="ISIS: IS Armed and Deadly"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="StLawrence_02_300_1800_High" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/anonymous/isis-is-armed-and-deadly" title="ISIS: IS Armed and Deadly" class="vce-post-link">ISIS: IS Armed and Deadly</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
							<div class="bit-2">
					<div id="vce_posts_widget-12" class="widget vce_posts_widget"><h4 class="widget-title">Talked About</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/features/jkim/aint-no-party-like-a-slu-party" class="featured_image_sidebar" title="Ain’t No Party like a SLU Party"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/03/Aint-no-party-like-a-SLU-party-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Bachelorette of the Week Kailash Heron ‘17 gets down with her friends during Titus Weekend." /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/features/jkim/aint-no-party-like-a-slu-party" title="Ain’t No Party like a SLU Party" class="vce-post-link">Ain’t No Party like a SLU Party</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/features/rebeccadoser/effective-multitasking-is-an-oxymoron" class="featured_image_sidebar" title="Effective Multitasking is an Oxymoron"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="StLawrence_02_300_1800_High" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/features/rebeccadoser/effective-multitasking-is-an-oxymoron" title="Effective Multitasking is an Oxymoron" class="vce-post-link">Effective Multitasking is an Oxymoron</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/news/allyfriedman/outside-the-bubble-fatal-female-sterilizations-in-india" class="featured_image_sidebar" title="Outside the Bubble: Fatal Female Sterilizations in India"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="StLawrence_02_300_1800_High" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/news/allyfriedman/outside-the-bubble-fatal-female-sterilizations-in-india" title="Outside the Bubble: Fatal Female Sterilizations in India" class="vce-post-link">Outside the Bubble: Fatal Female Sterilizations in...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/news/emmacummingskrueger/st-baldricks-rough-draft" class="featured_image_sidebar" title="St. Baldrick&#8217;s Sponors Buzz for a Cure"><span class="vce-post-img"><img width="145" height="97" src="http://thehillnews.org/wp-content/uploads/2015/02/baldricks3.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Photo Courtesy of Pre-Health Club" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/news/emmacummingskrueger/st-baldricks-rough-draft" title="St. Baldrick&#8217;s Sponors Buzz for a Cure" class="vce-post-link">St. Baldrick&#8217;s Sponors Buzz for a Cure</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p></p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu">
		<li>
			<a href="http://thehillnews.org/wp-admin/nav-menus.php">Click here to add footer navigation</a>
		</li>
	</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hillnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://thehillnews.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4a641a2d22", post_id : 4701 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thehillnews.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/affix.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/comment-reply.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","logo_mobile":"","rtl_mode":"0","ajax_url":"http:\/\/thehillnews.org\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/custom.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>

</body>
</html>