<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://thehillnews.org/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Why Do You Run: Spotlight On The Men’s Cross-Country Team - The Hill News</title>

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Do You Run: Spotlight On The Men’s Cross-Country Team - The Hill News" />
<meta property="og:description" content="Photo courtesy of St. Lawrence University Athletic Communications St. Lawrence’s Men’s Cross-Country team has made it to 8 straight championships. Yes you read that right. 8 years in a row. In my senior year, I only know the cross-country team as that group of shirtless guys who seem to be constantly motoring around campus, but &hellip;" />
<meta property="og:url" content="http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team" />
<meta property="og:site_name" content="The Hill News" />
<meta property="article:section" content="Cross Country" />
<meta property="article:published_time" content="2016-09-20T17:07:54-04:00" />
<meta property="article:modified_time" content="2016-09-20T17:19:27-04:00" />
<meta property="og:updated_time" content="2016-09-20T17:19:27-04:00" />
<meta property="og:image" content="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM.png" />
<meta property="og:image:width" content="1706" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Photo courtesy of St. Lawrence University Athletic Communications St. Lawrence’s Men’s Cross-Country team has made it to 8 straight championships. Yes you read that right. 8 years in a row. In my senior year, I only know the cross-country team as that group of shirtless guys who seem to be constantly motoring around campus, but [&hellip;]" />
<meta name="twitter:title" content="Why Do You Run: Spotlight On The Men’s Cross-Country Team - The Hill News" />
<meta name="twitter:image" content="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Feed" href="http://thehillnews.org/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Comments Feed" href="http://thehillnews.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Why Do You Run:  Spotlight On The Men’s Cross-Country Team Comments Feed" href="http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thehillnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thehillnews.org/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://thehillnews.org/wp-content/themes/voice/style.css?ver=1.5.2' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_responsive-css'  href='http://thehillnews.org/wp-content/themes/voice/css/responsive.css?ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"1c5d90f82f","ajaxurl":"http:\/\/thehillnews.org\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.2.8'></script>
<link rel='https://api.w.org/' href='http://thehillnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehillnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehillnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://thehillnews.org/?p=4772' />
<link rel="alternate" type="application/json+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Ffhpp%2Fjohntank%2Frun-spotlight-mens-cross-country-team" />
<link rel="alternate" type="text/xml+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Ffhpp%2Fjohntank%2Frun-spotlight-mens-cross-country-team&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://thehillnews.org/wp-content/uploads/2015/09/Favicon.png" type="image/x-icon" />                                    </head>

<body class="single single-post postid-4772 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987"><a href="http://thehillnews.org/">Home</a></li>
<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-3916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-3910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li id="menu-item-3912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li id="menu-item-3913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li id="menu-item-3911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li id="menu-item-3907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul class="sub-menu">
		<li id="menu-item-3908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li id="menu-item-3909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li id="menu-item-2998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
				<form class="vce-search-form" action="http://thehillnews.org/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://thehillnews.org/" title="The Hill News" class="has-logo"><img src="http://thehillnews.org/wp-content/uploads/2015/09/HNLogo3.png" alt="The Hill News" /></a>
	</span>

<span class="site-description">Established in 1911 at St. Lawrence University</span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987"><a href="http://thehillnews.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://thehillnews.org/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">

	
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-4772" class="vce-single post-4772 post type-post status-publish format-standard has-post-thumbnail hentry category-cross-country category-fall-sports category-fhpp category-lp category-slu-sports category-sports">

			<header class="entry-header">
							<span class="meta-category"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/cross-country" class="category-28">Cross Country</a> <span>&bull;</span> <a href="http://thehillnews.org/category/sports/slu-sports/fall-sports" class="category-17">Fall Sports</a> <span>&bull;</span> <a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/sports/slu-sports" class="category-9">SLU</a> <span>&bull;</span> <a href="http://thehillnews.org/category/sports" class="category-6">Sports</a></span>
			
			<h1 class="entry-title">Why Do You Run:  Spotlight On The Men’s Cross-Country Team</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">23 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://thehillnews.org/author/johntank">John Tank</a></span></span></div><div class="meta-item comments"><a href="http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team#respond"><span class="dsq-postid" data-dsqidentifier="4772 http://thehillnews.org/?p=4772">Add Comment</span></a></div><div class="meta-item views">2 Views</div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="309" src="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-810x309.png" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="university communications" srcset="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-300x114.png 300w, http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-768x293.png 768w, http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-1024x390.png 1024w, http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-810x309.png 810w, http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-1140x434.png 1140w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
						<img alt='' src='http://1.gravatar.com/avatar/43770abf2aeff875b00f7253f3c5cb64?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/43770abf2aeff875b00f7253f3c5cb64?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://thehillnews.org/author/johntank">John Tank</a></span></span></div>
				    </div>
				
					
	    
	<div class="entry-content">
		<p>Photo courtesy of St. Lawrence University Athletic Communications</p>
<p>St. Lawrence’s Men’s Cross-Country team has made it to 8 straight championships. Yes you read that right. 8 years in a row. In my senior year, I only know the cross-country team as that group of shirtless guys who seem to be constantly motoring around campus, but as I came to find out, there is much more to this team, and the student-athletes that run for it, than meets the eye. Why do they run? Why put do they continually push their bodies to the limits? And why are they so good at it?</p>
<p>It’s 11:10 PM on a Monday night, and sophomore Logan Mancuso is finishing up some homework, but before getting some sleep for his 6:30 AM practice the next morning, he agrees to answer a couple of my questions. As I came to find out, this type of work ethic and drive is not uncommon for this team. Logan has been running cross-country since he was in 8th grade. From the time he started, cross-country has become much more than a sport. For him, it’s a lifestyle that affects everything he does. When asked what a typical training session is like for him he responded with a regiment of, “65-70 miles a week, but we have plenty of runners doing more or less than that. A week of cross country will consist of 2 workout days, 3 easy/moderate days, a race or extra demanding workout, and a long-distance day (anywhere from 12-18 miles).”</p>
<p>“On Tuesdays and Thursdays we have morning practices at 6:30 or 7:00, and then again later in the day. A typical workout day will start at 4:15 with an easy 2 miles warm up. After, we spend a good 15 minutes doing dynamic stretches and striding out. An example workout might be three, 2 mile repeats at a 5:25 (min/mile) pace with a 75 second rest in between. After the workout, we run another 2 miles for a cool down, and then it’s off to the training room for weight lifting.”</p>
<p>Logan also shared that, “Saint Lawrence cross country has never lost Liberty Leagues for as long as it has existed, and we turn out all-Americans every year at Nationals.” Despite the team’s unbelievable success and tireless work ethic, the question remains why do people not know?</p>
<p>Logan shared with me his insight; “Despite this success, the team is very aware of its obscurity; however, this is not a shock to us. Cross-County is simply not a sport that people like to follow or watch. We don’t have regional teams like baseball or football to get people excited about college level running.”</p>
<p>He also added that, “It can be hard for most observers to enjoy watching cross-country runners. Most of the challenge in the sport is not strategy or techniques that observers can critique from the stands. The battle is going on in the muscles and minds of the runners. Additionally, a cross-country race can often wind its way through dense woods, which is not spectator-friendly.” However, not all this lack of recognition is circumstantial; “In the end, not all the blame can be put on the nature of the sport. The cross-county team rarely goes out of its way to advertise itself. Most runners are content with accomplishments that stay within circles that will appreciate them.”</p>
<p>For Logan, this lack of recognition doesn’t bother him or deter him from the grueling workout schedule. He states, “I still run because I love running, I love the team, and I don’t need external validation to feel accomplished.” Also adding, “That being said everyone should still come to the Hoff (Ronald C. Hoffmann invitational) on the 24th and see us run!” And why shouldn’t we?</p>
<p>This type of lifestyle fits Logan, he doesn’t put up with the grueling practices, the consistent pain, or early morning wake ups for the recognition, he does it for the team.</p>
<p>As he puts, “Cross-country means many things. Cross-country is an outlet to some of the best people I know. By suffering everyday with the same group of guys, you develop some of the deepest connections. Stress-wise, running is my way to deal with the stress of school. Running and exercising itself relieves stress, but it’s deeper than t h a t .”</p>
<p>“When I encounter other difficulties outside of running, like a test or project, I don’t stress out as much. I just compare those difficulties to the pain and stress of a race, and then most problems don’t seem quite as bad. Most of all, I’d say cross-country is a lifestyle. Its a commitment to being as healthy as possible, managing your time as efficiently as possible, pushing yourself to the limit in every area in life so that you can get that PR and help the team.”</p>
<p>This type of commitment to excellence is certainly not rare on this campus, but for Logan and the rest of the team it takes on a whole new meaning. One could make the argument that the Cross-Country team is one of, if not the most, successful teams on campus, and yet at the same time it is also arguably one of the most physically demanding sports as well.</p>
<p>Despite this, they do everything they do with little to no recognition. Instead, they do it for each other, and themselves. This commitment to excellence, togetherness, and lifestyle that these runners live for in not only running, but all facets of their lives, truly is another reason that makes this campus such a special place. You can see the team in action at the Ronald C. Hoffmann invitational, Saturday September 24th right here on campus.</p>

	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team&amp;t=Why Do You Run:  Spotlight On The Men’s Cross-Country Team"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team&amp;text=Why Do You Run:  Spotlight On The Men’s Cross-Country Team"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team&amp;media=http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM.png&amp;description=Why Do You Run:  Spotlight On The Men’s Cross-Country Team"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team&amp;title=Why Do You Run:  Spotlight On The Men’s Cross-Country Team"></a></li>		</ul>
	</div>
	
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="http://thehillnews.org/fhpp/macklin-brigham/everyone-know-cannot-stop-talking-stranger-things" rel="prev"><span class="img-wrp"><img width="300" height="168" src="http://thehillnews.org/wp-content/uploads/2016/09/netflix.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="netflix" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Why Everyone You Know Cannot Stop Talking about Stranger Things</span></a>		</div>

		
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-4764 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-features category-lp tag-thisflag tag-zimbabwe">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/fhpp/rutendo-chabikwa/zimbabweans-protest-thisflag" title="Zimbabweans protest for #ThisFlag">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-19-at-8.27.15-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="screen-shot-2016-09-19-at-8-27-15-pm" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/features" class="category-5">Features</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/fhpp/rutendo-chabikwa/zimbabweans-protest-thisflag" title="Zimbabweans protest for #ThisFlag">Zimbabweans protest for #ThisFlag</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-4760 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-lp category-news category-outside-the-bubble">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/awatson/outside-bubble-weeks-issue-north-korea-recieves-post-typhoon-aid" title="Outside The  Bubble: This Week’s  Issue: North Korea Recieves Post-Typhoon Aid">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/BBC-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="bbc" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news/outside-the-bubble" class="category-135">Outside the Bubble</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/awatson/outside-bubble-weeks-issue-north-korea-recieves-post-typhoon-aid" title="Outside The  Bubble: This Week’s  Issue: North Korea Recieves Post-Typhoon Aid">Outside The  Bubble: This Week’s  Issue: North Korea...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-4754 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-lp category-news tag-clarkson-soccer tag-garrett-phillips tag-justice-for-garrett tag-nick-hillary tag-st-lawrence-soccer">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/cseelen/4754" title="Nick Hillary Trial Updates: Jury’s Out, Testimonies, a New Witness">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/hillary-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="credit: NCPR" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/cseelen/4754" title="Nick Hillary Trial Updates: Jury’s Out, Testimonies, a New Witness">Nick Hillary Trial Updates: Jury’s Out, Testimonies...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-4750 post type-post status-publish format-standard has-post-thumbnail hentry category-boot-n-paddle category-fhpp category-features category-lp">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/fhpp/clay-duclos/boot-n-paddle-get" title="Boot &#8216;n Paddle: Get Down on it">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/stlawu-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="stlawu" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/features/boot-n-paddle" class="category-16">Boot 'n' Paddle</a> <span>&bull;</span> <a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/features" class="category-5">Features</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/fhpp/clay-duclos/boot-n-paddle-get" title="Boot &#8216;n Paddle: Get Down on it">Boot &#8216;n Paddle: Get Down on it</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-4744 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-news category-outside-the-bubble">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/claire-mendes/4744" title="Japanese Mass Killing Left 19 Dead">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/cnn-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="cnn" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news/outside-the-bubble" class="category-135">Outside the Bubble</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/claire-mendes/4744" title="Japanese Mass Killing Left 19 Dead">Japanese Mass Killing Left 19 Dead</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-4742 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-lp category-opinions">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/mattthibault/district-attorney-scrutiny-noco" title="District Attorney Under Scrutiny in NoCo">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/ncpr-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ncpr" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/opinions" class="category-3">Opinions</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/mattthibault/district-attorney-scrutiny-noco" title="District Attorney Under Scrutiny in NoCo">District Attorney Under Scrutiny in NoCo</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img alt='' src='http://1.gravatar.com/avatar/43770abf2aeff875b00f7253f3c5cb64?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/43770abf2aeff875b00f7253f3c5cb64?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />	</div>
	
	<div class="data-content">
		<h4 class="author-title">John Tank</h4>
		<div class="data-entry-content">
					</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://thehillnews.org/author/johntank" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
									
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team';
var disqus_identifier = '4772 http://thehillnews.org/?p=4772';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hillnews';
var disqus_title = "Why Do You Run:  Spotlight On The Men’s Cross-Country Team";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=4772';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-748"><a href="http://thehillnews.org/category/announcement" ><span class="category-text">Announcement</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-735"><a href="http://thehillnews.org/category/april-fools" ><span class="category-text">April Fools</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thehillnews.org/category/ae" ><span class="category-text">Arts &amp; Entertainment</span><span class="count"><span class="count-hidden">117</span></span></a>
</li>
	<li class="cat-item cat-item-776"><a href="http://thehillnews.org/category/features/bachelorette-of-the-week" ><span class="category-text">Bachelorette of the Week</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/baseball" ><span class="category-text">Baseball</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/basketball" ><span class="category-text">Basketball</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thehillnews.org/category/features/boot-n-paddle" ><span class="category-text">Boot &#039;n&#039; Paddle</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-757"><a href="http://thehillnews.org/category/news/breaking-news" ><span class="category-text">Breaking News</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-247"><a href="http://thehillnews.org/category/cocktail-of-the-week" ><span class="category-text">Cocktail of the Week</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/cross-country" ><span class="category-text">Cross Country</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thehillnews.org/category/opinions/dear-dub" ><span class="category-text">Dear Dub</span><span class="count"><span class="count-hidden">15</span></span></a>
</li>
	<li class="cat-item cat-item-646"><a href="http://thehillnews.org/category/emergency-heading" ><span class="category-text">Emergency Heading</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-606"><a href="http://thehillnews.org/category/environment" ><span class="category-text">Environment</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports" ><span class="category-text">Fall Sports</span><span class="count"><span class="count-hidden">13</span></span></a>
</li>
	<li class="cat-item cat-item-607"><a href="http://thehillnews.org/category/fashion" ><span class="category-text">Fashion</span><span class="count"><span class="count-hidden">7</span></span></a>
</li>
	<li class="cat-item cat-item-639"><a href="http://thehillnews.org/category/fhpp" ><span class="category-text">Featured Home Page Posts</span><span class="count"><span class="count-hidden">24</span></span></a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thehillnews.org/category/features" ><span class="category-text">Features</span><span class="count"><span class="count-hidden">103</span></span></a>
</li>
	<li class="cat-item cat-item-697"><a href="http://thehillnews.org/category/features/feel-the-beet" ><span class="category-text">Feel the Beet</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-137"><a href="http://thehillnews.org/category/ae/film-review" ><span class="category-text">Film Review</span><span class="count"><span class="count-hidden">10</span></span></a>
</li>
	<li class="cat-item cat-item-608"><a href="http://thehillnews.org/category/food" ><span class="category-text">Food</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-27"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/football" ><span class="category-text">Football</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-644"><a href="http://thehillnews.org/category/hill-news-radio" ><span class="category-text">Hill News Radio</span><span class="count"><span class="count-hidden">8</span></span></a>
</li>
	<li class="cat-item cat-item-36"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/ice-hockey" ><span class="category-text">Ice Hockey</span><span class="count"><span class="count-hidden">21</span></span></a>
</li>
	<li class="cat-item cat-item-579"><a href="http://thehillnews.org/category/interviews" ><span class="category-text">Interviews</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-13"><a href="http://thehillnews.org/category/ae/java" ><span class="category-text">Java</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-645"><a href="http://thehillnews.org/category/journalism-class" ><span class="category-text">Journalism Class</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-23"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/lacrosse" ><span class="category-text">Lacrosse</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-640"><a href="http://thehillnews.org/category/lp" ><span class="category-text">Latest Posts</span><span class="count"><span class="count-hidden">324</span></span></a>
</li>
	<li class="cat-item cat-item-164"><a href="http://thehillnews.org/category/opinions/letters-from-the-editor" ><span class="category-text">Letters From the Editor</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thehillnews.org/category/opinions/letters" ><span class="category-text">Letters to the Editor</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-609"><a href="http://thehillnews.org/category/lifestyle" ><span class="category-text">Lifestyle</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://thehillnews.org/category/ae/lit-review" ><span class="category-text">Literary Review</span><span class="count"><span class="count-hidden">12</span></span></a>
</li>
	<li class="cat-item cat-item-610"><a href="http://thehillnews.org/category/music" ><span class="category-text">Music</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-138"><a href="http://thehillnews.org/category/ae/music-review" ><span class="category-text">Music Review</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thehillnews.org/category/sports/national-sports" ><span class="category-text">National</span><span class="count"><span class="count-hidden">32</span></span></a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thehillnews.org/category/news" ><span class="category-text">News</span><span class="count"><span class="count-hidden">170</span></span></a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thehillnews.org/category/opinions/no-spitting" ><span class="category-text">No Spitting</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-168"><a href="http://thehillnews.org/category/opinions/on-q" ><span class="category-text">On Q</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-136"><a href="http://thehillnews.org/category/opinions/op-eds" ><span class="category-text">Op-Eds</span><span class="count"><span class="count-hidden">18</span></span></a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thehillnews.org/category/opinions" ><span class="category-text">Opinions</span><span class="count"><span class="count-hidden">128</span></span></a>
</li>
	<li class="cat-item cat-item-135"><a href="http://thehillnews.org/category/news/outside-the-bubble" ><span class="category-text">Outside the Bubble</span><span class="count"><span class="count-hidden">24</span></span></a>
</li>
	<li class="cat-item cat-item-745"><a href="http://thehillnews.org/category/news/outside-the-bubble/politics" ><span class="category-text">Politics</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-24"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/riding" ><span class="category-text">Riding</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-64"><a href="http://thehillnews.org/category/slider" ><span class="category-text">Slider</span><span class="count"><span class="count-hidden">41</span></span></a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thehillnews.org/category/sports/slu-sports" ><span class="category-text">SLU</span><span class="count"><span class="count-hidden">44</span></span></a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/soccer" ><span class="category-text">Soccer</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-26"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/softball" ><span class="category-text">Softball</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thehillnews.org/category/sports" ><span class="category-text">Sports</span><span class="count"><span class="count-hidden">102</span></span></a>
</li>
	<li class="cat-item cat-item-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports" ><span class="category-text">Spring Sports</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-308"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/squash" ><span class="category-text">Squash</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-32"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/swimming" ><span class="category-text">Swimming</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-611"><a href="http://thehillnews.org/category/technology" ><span class="category-text">Technology</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-25"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/tennis" ><span class="category-text">Tennis</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-33"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/track-and-field" ><span class="category-text">Track and Field</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-795"><a href="http://thehillnews.org/category/ae/tv-show-review" ><span class="category-text">TV Show Review</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thehillnews.org/category/uncategorized" ><span class="category-text">Uncategorized</span><span class="count"><span class="count-hidden">51</span></span></a>
</li>
	<li class="cat-item cat-item-30"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/volleyball" ><span class="category-text">Volleyball</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports" ><span class="category-text">Winter Sports</span><span class="count"><span class="count-hidden">12</span></span></a>
</li>
		</ul>
</div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4>
		
		<ul class="vce-post-slider">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team" class="featured_image_sidebar" title="Why Do You Run:  Spotlight On The Men’s Cross-Country Team"><span class="vce-post-img"><img width="380" height="260" src="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-5.18.04-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="university communications" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/fhpp/johntank/run-spotlight-mens-cross-country-team" title="Why Do You Run:  Spotlight On The Men’s Cross-Country Team" class="vce-post-link">Why Do You Run:  Spotlight On The Men’s...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/ae/macklin-brigham/everyone-know-cannot-stop-talking-stranger-things" class="featured_image_sidebar" title="Why Everyone You Know Cannot Stop Talking about Stranger Things"><span class="vce-post-img"><img width="300" height="168" src="http://thehillnews.org/wp-content/uploads/2016/09/netflix.jpeg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="netflix" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/ae/macklin-brigham/everyone-know-cannot-stop-talking-stranger-things" title="Why Everyone You Know Cannot Stop Talking about Stranger Things" class="vce-post-link">Why Everyone You Know Cannot Stop Talking about...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/fhpp/rutendo-chabikwa/zimbabweans-protest-thisflag" class="featured_image_sidebar" title="Zimbabweans protest for #ThisFlag"><span class="vce-post-img"><img width="380" height="260" src="http://thehillnews.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-19-at-8.27.15-PM-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="screen-shot-2016-09-19-at-8-27-15-pm" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/fhpp/rutendo-chabikwa/zimbabweans-protest-thisflag" title="Zimbabweans protest for #ThisFlag" class="vce-post-link">Zimbabweans protest for #ThisFlag</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>	</aside>

</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-2">
					<div id="vce_posts_widget-11" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/travishamre/3982" class="featured_image_sidebar" title="Appleton Arena Needs More Student Seats"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="MHockey9" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/travishamre/3982" title="Appleton Arena Needs More Student Seats" class="vce-post-link">Appleton Arena Needs More Student Seats</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/lukematys/no-spitting-pressure" class="featured_image_sidebar" title="No Spitting: Pressure"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="StLawrence_02_300_1800_High" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/lukematys/no-spitting-pressure" title="No Spitting: Pressure" class="vce-post-link">No Spitting: Pressure</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/travishamre/out-of-touch-or-flawed-culture" class="featured_image_sidebar" title="Out of Touch, Or Flawed Culture?"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/maxresdefault1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="maxresdefault" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/travishamre/out-of-touch-or-flawed-culture" title="Out of Touch, Or Flawed Culture?" class="vce-post-link">Out of Touch, Or Flawed Culture?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/kristenjovanelly/dear-dub-does-choosing-to-abstain-from-sex-make-me-a-bad-feminist" class="featured_image_sidebar" title="Dear Dub: Does Choosing to Abstain from Sex Make Me a Bad Feminist?"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/12/o-THIRD-WHEEL-facebook-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="o-THIRD-WHEEL-facebook" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/kristenjovanelly/dear-dub-does-choosing-to-abstain-from-sex-make-me-a-bad-feminist" title="Dear Dub: Does Choosing to Abstain from Sex Make Me a Bad Feminist?" class="vce-post-link">Dear Dub: Does Choosing to Abstain from Sex Make Me...</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
							<div class="bit-2">
					<div id="vce_posts_widget-12" class="widget vce_posts_widget"><h4 class="widget-title">Talked About</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/features/jkim/aint-no-party-like-a-slu-party" class="featured_image_sidebar" title="Ain’t No Party like a SLU Party"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/03/Aint-no-party-like-a-SLU-party-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Bachelorette of the Week Kailash Heron ‘17 gets down with her friends during Titus Weekend." /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/features/jkim/aint-no-party-like-a-slu-party" title="Ain’t No Party like a SLU Party" class="vce-post-link">Ain’t No Party like a SLU Party</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/mkozy14/busters-good-bad-canton" class="featured_image_sidebar" title="Busters: Good or Bad for Canton?"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/11/Busters-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Busters" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/mkozy14/busters-good-bad-canton" title="Busters: Good or Bad for Canton?" class="vce-post-link">Busters: Good or Bad for Canton?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/news/emmacummingskrueger/st-baldricks-rough-draft" class="featured_image_sidebar" title="St. Baldrick&#8217;s Sponors Buzz for a Cure"><span class="vce-post-img"><img width="145" height="97" src="http://thehillnews.org/wp-content/uploads/2015/02/baldricks3.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Photo Courtesy of Pre-Health Club" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/news/emmacummingskrueger/st-baldricks-rough-draft" title="St. Baldrick&#8217;s Sponors Buzz for a Cure" class="vce-post-link">St. Baldrick&#8217;s Sponors Buzz for a Cure</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/features/rebeccadoser/effective-multitasking-is-an-oxymoron" class="featured_image_sidebar" title="Effective Multitasking is an Oxymoron"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="StLawrence_02_300_1800_High" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/features/rebeccadoser/effective-multitasking-is-an-oxymoron" title="Effective Multitasking is an Oxymoron" class="vce-post-link">Effective Multitasking is an Oxymoron</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p></p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu">
		<li>
			<a href="http://thehillnews.org/wp-admin/nav-menus.php">Click here to add footer navigation</a>
		</li>
	</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hillnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://thehillnews.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "cdbd146ad3", post_id : 4772 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thehillnews.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/affix.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","logo_mobile":"","rtl_mode":"0","ajax_url":"http:\/\/thehillnews.org\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/custom.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>
</html>