<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://thehillnews.org/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Yemeni Crisis Increases Nationwide Death Toll - The Hill News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yemeni Crisis Increases Nationwide Death Toll - The Hill News" />
<meta property="og:description" content="Ali Abdullah Saleh, the former president and long-term dictator of Yemen, was killed by his erstwhile allies, in the Houthi movement, on Monday. This event plunges Yemen, already war torn and suffering from near famine conditions, into even greater turmoil. Saleh had been the president of Yemen for 33 years before he stepped down in &hellip;" />
<meta property="og:url" content="http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll" />
<meta property="og:site_name" content="The Hill News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-08T23:27:36-05:00" />
<meta property="article:modified_time" content="2017-12-08T23:17:28-05:00" />
<meta property="og:updated_time" content="2017-12-08T23:17:28-05:00" />
<meta property="og:image" content="http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ali Abdullah Saleh, the former president and long-term dictator of Yemen, was killed by his erstwhile allies, in the Houthi movement, on Monday. This event plunges Yemen, already war torn and suffering from near famine conditions, into even greater turmoil. Saleh had been the president of Yemen for 33 years before he stepped down in [&hellip;]" />
<meta name="twitter:title" content="Yemeni Crisis Increases Nationwide Death Toll - The Hill News" />
<meta name="twitter:image" content="http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Feed" href="http://thehillnews.org/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Comments Feed" href="http://thehillnews.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Yemeni Crisis Increases Nationwide Death Toll Comments Feed" href="http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehillnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thehillnews.org/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://thehillnews.org/wp-content/themes/voice/style.css?ver=1.5.2' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_responsive-css'  href='http://thehillnews.org/wp-content/themes/voice/css/responsive.css?ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thehillnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehillnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehillnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://thehillnews.org/?p=6921' />
<link rel="alternate" type="application/json+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Fnews%2Fchrisrich%2Fyemeni-crisis-increases-nationwide-death-toll" />
<link rel="alternate" type="text/xml+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Fnews%2Fchrisrich%2Fyemeni-crisis-increases-nationwide-death-toll&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<script>
/* WEB DORADO GOOGLE ANALYTICS TRACKING CODE */        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-92976539-1', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).on('load',function () {
                      //Track Outbound Links
                      jQuery('a[href^="http"]').filter(function () {
                          if (!this.href.match(/.*\.()(\?.*)?$/)) {
                              if (this.href.indexOf('thehillnews.org') == -1) {
                                  return this.href
                              }
                              ;
                          }
                      }).click(function (e) {
                          ga('send', 'event', 'outbound', 'click', this.href);
         });
                  });
    });

</script><link rel="shortcut icon" href="http://thehillnews.org/wp-content/uploads/2015/09/Favicon.png" type="image/x-icon" />                                    </head>

<body class="post-template-default single single-post postid-6921 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="https://www.facebook.com/mekshq">Facebook</a></li>
<li id="menu-item-2876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2876"><a href="https://twitter.com/mekshq">Twitter</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2877"><a href="https://plus.google.com/u/0/+meksHQgplus/posts">Google Plus</a></li>
<li id="menu-item-2880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2880"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2881"><a href="https://vk.com/">VK</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
				<form class="vce-search-form" action="http://thehillnews.org/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://thehillnews.org/" title="The Hill News" class="has-logo"><img src="http://thehillnews.org/wp-content/uploads/2015/09/HNLogo3.png" alt="The Hill News" /></a>
	</span>

<span class="site-description">Established in 1911 at St. Lawrence University</span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-3910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li id="menu-item-3912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li id="menu-item-3913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li id="menu-item-3911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-3914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-3906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li id="menu-item-3907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul  class="sub-menu">
		<li id="menu-item-3908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li id="menu-item-3909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li id="menu-item-2998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
<li id="menu-item-6336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6336 vce-cat-840"><a href="http://thehillnews.org/category/digital-content">Digital Content</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://thehillnews.org/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">

	
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-6921" class="vce-single post-6921 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<header class="entry-header">
							<span class="meta-category"><a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
			
			<h1 class="entry-title">Yemeni Crisis Increases Nationwide Death Toll</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">5 days ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://thehillnews.org/author/chrisrich">Chris Rich</a></span></span></div><div class="meta-item comments"><a href="http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll#respond"><span class="dsq-postid" data-dsqidentifier="6921 http://thehillnews.org/?p=6921">Add Comment</span></a></div><div class="meta-item views">10 Views</div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="540" src="http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh-810x540.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh-810x540.jpg 810w, http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh-300x200.jpg 300w, http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh-768x512.jpg 768w, http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh-1024x683.jpg 1024w, http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh-1140x760.jpg 1140w, http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh.jpg 1200w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
						<img alt='' src='http://1.gravatar.com/avatar/ac77a4eba6f5ae4ac99425245419f9e3?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac77a4eba6f5ae4ac99425245419f9e3?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://thehillnews.org/author/chrisrich">Chris Rich</a></span></span></div>
				    </div>
				
					
	    
	<div class="entry-content">
		<p>Ali Abdullah Saleh, the former president and long-term dictator of Yemen, was killed by his erstwhile allies, in the Houthi movement, on Monday. This event plunges Yemen, already war torn and suffering from near famine conditions, into even greater turmoil. Saleh had been the president of Yemen for 33 years before he stepped down in a Saudi brokered agreement at the height of the Arab Spring. The president had described governing Yemen as “dancing on the heads of snakes” and he was famous for callously playing tribal, religious, and political groups off one another.</p>
<p>After stepping down in the wake of 2011 protests, Saleh remained a key player in Yemeni politics, running his General People’s Congress (GPC) party and maintaining close links with the military. In 2015, he joined with the Shia Houthi movement in an effort to overthrow the government of Abdrabbuh Mansur Hadi, his former deputy. The Houthi’s are a religious revivalist group whose leader was originally killed by Saleh himself but in 2015 they saw an opportunity to capitalize on government weaknesses in order to take control of Yemen’s capital, Sanaa. With the assistance of Saleh and his GPC party, the Houthi’s managed to move from their northern strongholds and assert control over much of northwest Yemen, where the majority of the population lives. The internationally recognized government of Hadi managed to survive this first onslaught, escaping to the southern coastal city of Aden, where they gathered support. In March of 2015, Saudi Arabia and a coalition of Arab countries joined the Hadi’s forces and began a massive air campaign to deter Houthi gains. Meanwhile Iran has opted to back the Houthi’s, who share a devotion to Shia Islam. The engagement of these two outside actors has turned Yemen into a proxy war and cost thousands of Yemeni civilians their lives.</p>
<p>Since 2015, the Saudi coalition has been successful in halting Houthi advances and Hadi’s forces maintain control of Aden as well as much of Yemen’s sparsely populated south and east. With this stalemate lasting for years, it appears that Saleh has decided to switch sides in an attempt to once again gain control of the country. Earlier last week, he announced his willingness to work with the Saudis even as fighting broke out between Saleh’s supporters and Houthi fighters. Some analysts suggest that Saleh has come to an understanding with Saudi Arabia and its coalition under which Saleh or his son could have returned to power. However, after Monday’s events, it appears he over-estimated his position and it now appears that the Houthi’s are in undisputed control over Sanaa and northeast Yemen.</p>
<p>Scholars posit that without Saleh, there is no figure in Yemeni politics left with the ability to potentially unite the country. It is now likely that the war will dissolve into a long fight for control that will only exacerbate the ongoing humanitarian crisis. Not only do millions of Yemenis face near starvation, but now the country is also in the midst of the most devastating cholera outbreak in nearly a century. The United Nations expects the outbreak to reach over a million victims by the end of this year. Ironically, the death of this cruel dictator may only extend the suffering of millions of Yemeni civilians in what the United Nations considers the world’s worst humanitarian crisis, a forgotten war that is ravaging populations while garnering little media coverage.</p>

	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll&amp;t=Yemeni Crisis Increases Nationwide Death Toll"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll&amp;text=Yemeni Crisis Increases Nationwide Death Toll"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll&amp;media=http://thehillnews.org/wp-content/uploads/2017/12/aliabdulleh.jpg&amp;description=Yemeni Crisis Increases Nationwide Death Toll"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll&amp;title=Yemeni Crisis Increases Nationwide Death Toll"></a></li>		</ul>
	</div>
	
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="http://thehillnews.org/lp/ianerlichman/who-benefits-from-our-government" rel="prev"><span class="img-wrp"><img width="375" height="195" src="http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-375x195.jpg 375w, http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-300x155.jpg 300w, http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-768x398.jpg 768w, http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-1024x530.jpg 1024w, http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-810x419.jpg 810w, http://thehillnews.org/wp-content/uploads/2017/12/United_States_Capitol_west_front_edit2-1140x590.jpg 1140w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Who Benefits From Our Government</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="http://thehillnews.org/news/hill-news-staff/team-usa-transgender-triathlete-chris-mosier-visits-slu" rel="next"><span class="img-wrp"><img width="375" height="195" src="http://thehillnews.org/wp-content/uploads/2017/12/Chris-Mosier-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Team USA Transgender Triathlete Chris Mosier Visits SLU</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-6927 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/brianboon/rising-salaries-u-k-vice-chancellors-leads-resignations-questions" title="Rising Salaries of U.K Vice-Chancellors Leads to Resignations and Questions">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/12/vicechancellors-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/vicechancellors-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/12/vicechancellors-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/brianboon/rising-salaries-u-k-vice-chancellors-leads-resignations-questions" title="Rising Salaries of U.K Vice-Chancellors Leads to Resignations and Questions">Rising Salaries of U.K Vice-Chancellors Leads to...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6925 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/annasoderberg/senate-passes-gop-tax-bill-republican-backing" title="Senate Passes GOP Tax Bill with Republican Backing">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/12/GOPTaxPlan-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/GOPTaxPlan-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/12/GOPTaxPlan-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/annasoderberg/senate-passes-gop-tax-bill-republican-backing" title="Senate Passes GOP Tax Bill with Republican Backing">Senate Passes GOP Tax Bill with Republican Backing</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6915 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/rachelstarr/convicted-rapist-brock-turner-appeals-conviction" title="Convicted Rapist, Brock Turner, Appeals Conviction">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/12/Brockturnerisarapist-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/Brockturnerisarapist-1-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/12/Brockturnerisarapist-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/rachelstarr/convicted-rapist-brock-turner-appeals-conviction" title="Convicted Rapist, Brock Turner, Appeals Conviction">Convicted Rapist, Brock Turner, Appeals Conviction</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6787 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/kateangus/dub-slu-pac-carefree-black-girls-host-womens-open-mic-night" title="Dub, SLU PAC, and Carefree Black Girls Host Women’s Open Mic Night">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/11/OpenMic_KelseyMattison-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/11/OpenMic_KelseyMattison-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/11/OpenMic_KelseyMattison-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/kateangus/dub-slu-pac-carefree-black-girls-host-womens-open-mic-night" title="Dub, SLU PAC, and Carefree Black Girls Host Women’s Open Mic Night">Dub, SLU PAC, and Carefree Black Girls Host Women’s...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6810 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/chrisrich/300-dead-egyptian-terror-attack" title="Over 300 Dead in Egyptian Terror Attack">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/12/27bombgun_1511650669-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/27bombgun_1511650669-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/12/27bombgun_1511650669-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/chrisrich/300-dead-egyptian-terror-attack" title="Over 300 Dead in Egyptian Terror Attack">Over 300 Dead in Egyptian Terror Attack</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6813 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/news/rachelstarr/f-c-c-considers-repealing-net-neutrality" title="F.C.C. Considers Repealing Net Neutrality">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/12/FCCcommissioners-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/12/FCCcommissioners-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/12/FCCcommissioners-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/news/rachelstarr/f-c-c-considers-repealing-net-neutrality" title="F.C.C. Considers Repealing Net Neutrality">F.C.C. Considers Repealing Net Neutrality</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img alt='' src='http://1.gravatar.com/avatar/ac77a4eba6f5ae4ac99425245419f9e3?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ac77a4eba6f5ae4ac99425245419f9e3?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Chris Rich</h4>
		<div class="data-entry-content">
					</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://thehillnews.org/author/chrisrich" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
									
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll';
var disqus_identifier = '6921 http://thehillnews.org/?p=6921';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hillnews';
var disqus_title = "Yemeni Crisis Increases Nationwide Death Toll";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=6921';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	</div>

		<aside id="sidebar" class="sidebar right">
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://thehillnews.org/news/hill-news-staff/team-usa-transgender-triathlete-chris-mosier-visits-slu">Team USA Transgender Triathlete Chris Mosier Visits SLU</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/news/chrisrich/yemeni-crisis-increases-nationwide-death-toll">Yemeni Crisis Increases Nationwide Death Toll</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/lp/ianerlichman/who-benefits-from-our-government">Who Benefits From Our Government</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/opinions/hill-news-staff/friends-without-benefits-gop">Friends Without Benefits: The GOP</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/lp/hill-news-staff/colorful-array-self-expression-growing-number-tattoos-among-college-kids">A Colorful Array of Self-Expression: The Growing Number of Tattoos Among College Kids</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/sports/hill-news-staff/russian-team-barred-2018-winter-games">Russian Team Barred from 2018 Winter Games</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/sports/hill-news-staff/alpine-ski-team-trains-colorado">Alpine Ski Team Trains in Colorado</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/opinions/charlesfinn/politicians-employees-not-heroes">Politicians Are Employees, Not Heroes</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/opinions/dear-dub/quinnaudsley/dear-dub-letter-fellow-survivors">Dear Dub: A letter To Fellow Survivors</a>
							<span class="post-date">December 8, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/sports/innocentowuor/track-dominates-first-meet-season">Track Dominates First Meet of Season</a>
							<span class="post-date">December 8, 2017</span>
						</li>
				</ul>
		</div>		<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Categories</h4><div class="menu-default-menu-container"><ul id="menu-default-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 vce-cat-38"><a href="http://thehillnews.org/category/opinions/letters">Letters to the Editor</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 vce-cat-10"><a href="http://thehillnews.org/category/opinions/dear-dub">Dear Dub</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 vce-cat-12"><a href="http://thehillnews.org/category/opinions/no-spitting">No Spitting</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
</ul>
</li>
<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-645 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-624 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625 vce-cat-28"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/cross-country">Cross Country</a></li>
		<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626 vce-cat-31"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/field-hockey">Field Hockey</a></li>
		<li id="menu-item-627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-627 vce-cat-27"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/football">Football</a></li>
		<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628 vce-cat-29"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/soccer">Soccer</a></li>
		<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629 vce-cat-30"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/volleyball">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-630 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631 vce-cat-21"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/baseball">Baseball</a></li>
		<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632 vce-cat-20"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/crew">Crew</a></li>
		<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633 vce-cat-22"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/golf">Golf</a></li>
		<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634 vce-cat-23"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/lacrosse">Lacrosse</a></li>
		<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635 vce-cat-24"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/riding">Riding</a></li>
		<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636 vce-cat-26"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/softball">Softball</a></li>
		<li id="menu-item-637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637 vce-cat-25"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/tennis">Tennis</a></li>
		<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638 vce-cat-33"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/track-and-field">Track and Field</a></li>
	</ul>
</li>
	<li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-639 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640 vce-cat-34"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/alpine-skiing">Alpine Skiing</a></li>
		<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641 vce-cat-37"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/basketball">Basketball</a></li>
		<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642 vce-cat-36"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/ice-hockey">Ice Hockey</a></li>
		<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643 vce-cat-35"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/nordic-skiing">Nordic Skiing</a></li>
		<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644 vce-cat-32"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/swimming">Swimming</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://thehillnews.org/subscribe">Subscribe</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://thehillnews.org/about-us">About Us</a></li>
</ul></div></div>	</aside>

</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-2">
					<div id="vce_posts_widget-11" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" class="featured_image_sidebar" title="The Ludicrous Arguments Against Black Lives Matter"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png 145w, http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" title="The Ludicrous Arguments Against Black Lives Matter" class="vce-post-link">The Ludicrous Arguments Against Black Lives Matter</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/awatson/popping-st-lawrence-bubble-bittersweet-farm" class="featured_image_sidebar" title="Popping the St. Lawrence Bubble at Bittersweet Farm"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/02/claire-pacione-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/02/claire-pacione-145x100.png 145w, http://thehillnews.org/wp-content/uploads/2017/02/claire-pacione-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/awatson/popping-st-lawrence-bubble-bittersweet-farm" title="Popping the St. Lawrence Bubble at Bittersweet Farm" class="vce-post-link">Popping the St. Lawrence Bubble at Bittersweet Farm</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/travishamre/3982" class="featured_image_sidebar" title="Appleton Arena Needs More Student Seats"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/travishamre/3982" title="Appleton Arena Needs More Student Seats" class="vce-post-link">Appleton Arena Needs More Student Seats</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/hill-news-staff/socialism-american-dream-analyzing-german-model" class="featured_image_sidebar" title="Socialism and The American Dream: Analyzing the German Model"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/11/German-parliament-Berlin-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/11/German-parliament-Berlin-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/11/German-parliament-Berlin-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/hill-news-staff/socialism-american-dream-analyzing-german-model" title="Socialism and The American Dream: Analyzing the German Model" class="vce-post-link">Socialism and The American Dream: Analyzing the...</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
							<div class="bit-2">
					<div id="vce_posts_widget-12" class="widget vce_posts_widget"><h4 class="widget-title">Talked About</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" class="featured_image_sidebar" title="The Ludicrous Arguments Against Black Lives Matter"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png 145w, http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" title="The Ludicrous Arguments Against Black Lives Matter" class="vce-post-link">The Ludicrous Arguments Against Black Lives Matter</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/news/danielbanta/thelmogate-2017-investigation-abuses-power" class="featured_image_sidebar" title="Thelmogate 2017: An Investigation Into Alleged Abuses of Power"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/11/thelmo-exec-board-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/11/thelmo-exec-board-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/11/thelmo-exec-board-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/news/danielbanta/thelmogate-2017-investigation-abuses-power" title="Thelmogate 2017: An Investigation Into Alleged Abuses of Power" class="vce-post-link">Thelmogate 2017: An Investigation Into Alleged...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/kwilson/5366" class="featured_image_sidebar" title="Executive Order Impacts Laurentian Singers&#8217; Travel"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/03/LaurentianSingers_UniversityCommunications-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/03/LaurentianSingers_UniversityCommunications-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/03/LaurentianSingers_UniversityCommunications-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/kwilson/5366" title="Executive Order Impacts Laurentian Singers&#8217; Travel" class="vce-post-link">Executive Order Impacts Laurentian Singers&#8217;...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/bbaird/feminists-take-action-canton" class="featured_image_sidebar" title="Feminists take action in Canton"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/01/16388928_10154970510314921_1557354210_o-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/01/16388928_10154970510314921_1557354210_o-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/01/16388928_10154970510314921_1557354210_o-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/bbaird/feminists-take-action-canton" title="Feminists take action in Canton" class="vce-post-link">Feminists take action in Canton</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p></p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="https://www.facebook.com/mekshq">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2876"><a href="https://twitter.com/mekshq">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2877"><a href="https://plus.google.com/u/0/+meksHQgplus/posts">Google Plus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2880"><a href="http://instagram.com/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2881"><a href="https://vk.com/">VK</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hillnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://thehillnews.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3c45a23bc0", post_id : 6921 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/affix.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","logo_mobile":"","rtl_mode":"0","ajax_url":"http:\/\/thehillnews.org\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"5000","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/custom.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

</body>
</html>