<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://thehillnews.org/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>A Final Plea to St. Lawrence: Bring Kegs Back - The Hill News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Final Plea to St. Lawrence: Bring Kegs Back - The Hill News" />
<meta property="og:description" content="It may be a sad commentary that this subject is what sticks with me after four years at St. Lawrence, but here we are: the keg ban is absurd, archaic, and counter-intuitive. Arguments have been made time and time again, but let us go back over them, as I leave a final plea with the &hellip;" />
<meta property="og:url" content="http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back" />
<meta property="og:site_name" content="The Hill News" />
<meta property="article:section" content="Latest Posts" />
<meta property="article:published_time" content="2017-05-05T07:00:28-04:00" />
<meta property="article:modified_time" content="2017-05-04T21:10:39-04:00" />
<meta property="og:updated_time" content="2017-05-04T21:10:39-04:00" />
<meta property="og:image" content="http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg.jpg" />
<meta property="og:image:width" content="930" />
<meta property="og:image:height" content="311" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It may be a sad commentary that this subject is what sticks with me after four years at St. Lawrence, but here we are: the keg ban is absurd, archaic, and counter-intuitive. Arguments have been made time and time again, but let us go back over them, as I leave a final plea with the [&hellip;]" />
<meta name="twitter:title" content="A Final Plea to St. Lawrence: Bring Kegs Back - The Hill News" />
<meta name="twitter:image" content="http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Feed" href="http://thehillnews.org/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; Comments Feed" href="http://thehillnews.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hill News &raquo; A Final Plea to St. Lawrence: Bring Kegs Back Comments Feed" href="http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehillnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thehillnews.org/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thehillnews.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://thehillnews.org/wp-content/themes/voice/style.css?ver=1.5.2' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_responsive-css'  href='http://thehillnews.org/wp-content/themes/voice/css/responsive.css?ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://thehillnews.org/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thehillnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehillnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehillnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://thehillnews.org/?p=6018' />
<link rel="alternate" type="application/json+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Flp%2Fawatson%2Ffinal-plea-st-lawrence-bring-kegs-back" />
<link rel="alternate" type="text/xml+oembed" href="http://thehillnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehillnews.org%2Flp%2Fawatson%2Ffinal-plea-st-lawrence-bring-kegs-back&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<script>
/* WEB DORADO GOOGLE ANALYTICS TRACKING CODE */        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-92976539-1', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).on('load',function () {
                      //Track Outbound Links
                      jQuery('a[href^="http"]').filter(function () {
                          if (!this.href.match(/.*\.()(\?.*)?$/)) {
                              if (this.href.indexOf('thehillnews.org') == -1) {
                                  return this.href
                              }
                              ;
                          }
                      }).click(function (e) {
                          ga('send', 'event', 'outbound', 'click', this.href);
         });
                  });
    });

</script><link rel="shortcut icon" href="http://thehillnews.org/wp-content/uploads/2015/09/Favicon.png" type="image/x-icon" />                                    </head>

<body class="post-template-default single single-post postid-6018 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2987"><a href="http://thehillnews.org/">Home</a></li>
<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-3916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-3910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li id="menu-item-3912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li id="menu-item-3913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li id="menu-item-3911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-3914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li id="menu-item-3907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul class="sub-menu">
		<li id="menu-item-3908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li id="menu-item-3909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li id="menu-item-2998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
				<form class="vce-search-form" action="http://thehillnews.org/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
	<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://thehillnews.org/" title="The Hill News" class="has-logo"><img src="http://thehillnews.org/wp-content/uploads/2015/09/HNLogo3.png" alt="The Hill News" /></a>
	</span>

<span class="site-description">Established in 1911 at St. Lawrence University</span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2987"><a href="http://thehillnews.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2963 vce-cat-2"><a href="http://thehillnews.org/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3916 vce-cat-135"><a href="http://thehillnews.org/category/news/outside-the-bubble">Outside the Bubble</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2964 vce-cat-4"><a href="http://thehillnews.org/category/ae">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3910 vce-cat-137"><a href="http://thehillnews.org/category/ae/film-review">Film Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912 vce-cat-14"><a href="http://thehillnews.org/category/ae/lit-review">Literary Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3913 vce-cat-138"><a href="http://thehillnews.org/category/ae/music-review">Music Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3911 vce-cat-13"><a href="http://thehillnews.org/category/ae/java">Java</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2965 vce-cat-5"><a href="http://thehillnews.org/category/features">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3914 vce-cat-16"><a href="http://thehillnews.org/category/features/boot-n-paddle">Boot &#8216;n&#8217; Paddle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2966 vce-cat-3"><a href="http://thehillnews.org/category/opinions">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2968 vce-cat-6"><a href="http://thehillnews.org/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3906 vce-cat-8"><a href="http://thehillnews.org/category/sports/national-sports">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3907 vce-cat-9"><a href="http://thehillnews.org/category/sports/slu-sports">SLU</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3908 vce-cat-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports">Fall Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3909 vce-cat-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports">Spring Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094 vce-cat-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports">Winter Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3179 vce-cat-644"><a href="http://thehillnews.org/category/hill-news-radio">Hill News Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://thehillnews.org/contact-us-2">Contact</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://thehillnews.org/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">

	
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-6018" class="vce-single post-6018 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-opinions">

			<header class="entry-header">
							<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/opinions" class="category-3">Opinions</a></span>
			
			<h1 class="entry-title">A Final Plea to St. Lawrence: Bring Kegs Back</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">2 days ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://thehillnews.org/author/awatson">Andrew Watson</a></span></span></div><div class="meta-item comments"><a href="http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back#respond"><span class="dsq-postid" data-dsqidentifier="6018 http://thehillnews.org/?p=6018">Add Comment</span></a></div><div class="meta-item views">308 Views</div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="271" src="http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg-810x271.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg-810x271.jpg 810w, http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg-300x100.jpg 300w, http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg-768x257.jpg 768w, http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg.jpg 930w" sizes="(max-width: 810px) 100vw, 810px" />
											<div class="vce-photo-caption">Photo Courtesy of everageneeds.com</div>
									</div>

									<div class="meta-author">
						<img alt='' src='http://0.gravatar.com/avatar/9367aca607f8677b85334b6a0454e229?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9367aca607f8677b85334b6a0454e229?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://thehillnews.org/author/awatson">Andrew Watson</a></span></span></div>
				    </div>
				
					
	    
	<div class="entry-content">
		<p>It may be a sad commentary that this subject is what sticks with me after four years at St. Lawrence, but here we are: the keg ban is absurd, archaic, and counter-intuitive. Arguments have been made time and time again, but let us go back over them, as I leave a final plea with the St. Lawrence administration &#8211; use your heads instead of abiding by conventional wisdom. Getting students to move toward beer and away from liquor is a principal concern. By allowing, or encouraging, kegs on campus, St. Lawrence could try to get their students to drink beer instead of taking shots of hard liquor, reducing the risk of alcohol poisoning and excessive drinking. I know that St. Lawrence may not be able to admit publicly that most of their students drink underage, but they do. The university already sort of does admit that when they tell us at freshman orientation that their goal is not to go after us about drinking, but to keep us safe. If that is really the university’s goal, then kegs should be allowed. As a student at Dartmouth University pointed out in a 2014 article for The Dartmouth Review, and contributor Bill Frezza pointed out the same year to Business Insider, the flow of alcohol from a keg is much slower than that of a can. The ability to throw back a beer and immediately refill is slowed when drinking from a keg. Cans encourage shotgunning, drinking quickly, and drinking continuously. There is no break to stand in line to refill.</p>
<p>After living in the Green House for three years, you could probably guess the argument that is coming next. Cans are considerably worse for the environment than kegs, and houses like my own feel the effects of that. Assuming each one of us goes through even one thirty rack of beer per month, that means there are 330 cans that need to be returned, processed, shipped off, and recycled. Instead, the 11 of us could get a keg, and the only environmental costs involved are what it took to make the keg the first time and the transportation emissions to get it home. We could use our own glasses in the house, thereby avoiding unnecessary additional waste.</p>
<p>As far back as 1991, The New York Times evaluated keg bans, looking at what different schools and national fraternities were doing at the time. A study in 1999 by Kilmer (no further information was available, it was cited by multiple others) showed that after one year of a keg ban, “number of drinks per occasion” at fraternities actually increased, with the theory being that students were turning to liquor. What I want to leave St. Lawrence’s administration with is at least a way to open up a discussion. Are we banning kegs for any particular reason? If so, why can’t the administration articulate those points? If not, can we have a meaningful conversation, as a community, about how we should move forward? I think that if that occurred, the result would be a lifting of the keg ban, and a safer, more secure, and yes, more fun, campus community.</p>
<p>&nbsp;</p>

	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back&amp;t=A Final Plea to St. Lawrence: Bring Kegs Back"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back&amp;text=A Final Plea to St. Lawrence: Bring Kegs Back"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back&amp;media=http://thehillnews.org/wp-content/uploads/2017/05/bannerkeg.jpg&amp;description=A Final Plea to St. Lawrence: Bring Kegs Back"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back&amp;title=A Final Plea to St. Lawrence: Bring Kegs Back"></a></li>		</ul>
	</div>
	
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="http://thehillnews.org/ae/joey-duggan/variations-theme-start-making-sense-one-last-java-road-nowhere" rel="prev"><span class="img-wrp"><img width="375" height="195" src="http://thehillnews.org/wp-content/uploads/2016/04/java-slu-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/04/java-slu-375x195.jpg 375w, http://thehillnews.org/wp-content/uploads/2016/04/java-slu-960x500.jpg 960w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Variations on a Theme: Start Making Sense, One Last Java, and the Road to Nowhere</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="http://thehillnews.org/fhpp/oliviawhite/letter-from-the-editor-2" rel="next"><span class="img-wrp"><img width="375" height="195" src="http://thehillnews.org/wp-content/uploads/2017/05/Managing-Editors-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/05/Managing-Editors-375x195.jpg 375w, http://thehillnews.org/wp-content/uploads/2017/05/Managing-Editors-960x500.jpg 960w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Letter From The Editor</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-6048 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-national-sports category-sports">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/hill-news-staff/mets-injuries-cripple-season-syndergaard-cespedes-wright-flores-duda-matz-lugo" title="Mets&#8217; Injuries Cripple Season: Syndergaard, Cespedes, Wright, Flores, Duda, Matz, Lugo">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/Mets-Fan-Sad-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/05/Mets-Fan-Sad-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/05/Mets-Fan-Sad-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/sports/national-sports" class="category-8">National</a> <span>&bull;</span> <a href="http://thehillnews.org/category/sports" class="category-6">Sports</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/hill-news-staff/mets-injuries-cripple-season-syndergaard-cespedes-wright-flores-duda-matz-lugo" title="Mets&#8217; Injuries Cripple Season: Syndergaard, Cespedes, Wright, Flores, Duda, Matz, Lugo">Mets&#8217; Injuries Cripple Season: Syndergaard...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6045 post type-post status-publish format-standard has-post-thumbnail hentry category-dear-dub category-lp category-opinions">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/opinions/emmahennessey/dear-dub-the-next-100-days-of-trump" title="Dear Dub: The Next 100 Days of Trump">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/11/483208412-real-estate-tycoon-donald-trump-flashes-the-thumbs-up.jpg.CROP_.promo-xlarge2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/11/483208412-real-estate-tycoon-donald-trump-flashes-the-thumbs-up.jpg.CROP_.promo-xlarge2-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2016/11/483208412-real-estate-tycoon-donald-trump-flashes-the-thumbs-up.jpg.CROP_.promo-xlarge2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/opinions/dear-dub" class="category-10">Dear Dub</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/opinions" class="category-3">Opinions</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/opinions/emmahennessey/dear-dub-the-next-100-days-of-trump" title="Dear Dub: The Next 100 Days of Trump">Dear Dub: The Next 100 Days of Trump</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6042 post type-post status-publish format-standard has-post-thumbnail hentry category-fhpp category-lp category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/fhpp/amandabrooks/chris-rich-18-newly-elected-student-delegate-board-trustees" title="Chris Rich &#8217;18, Newly Elected Student Delegate to the Board of Trustees">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/ChrisRich_ChrisRich-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/fhpp" class="category-639">Featured Home Page Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/fhpp/amandabrooks/chris-rich-18-newly-elected-student-delegate-board-trustees" title="Chris Rich &#8217;18, Newly Elected Student Delegate to the Board of Trustees">Chris Rich &#8217;18, Newly Elected Student Delegate...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-6032 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-op-eds">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/amandabrooks/need-feminist-music" title="We Need More Feminist Music">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/The_Chainsmokers_VELD_2016-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/05/The_Chainsmokers_VELD_2016-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/05/The_Chainsmokers_VELD_2016-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/opinions/op-eds" class="category-136">Op-Eds</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/amandabrooks/need-feminist-music" title="We Need More Feminist Music">We Need More Feminist Music</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5967 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-film-review category-lp">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/ae/robert-davies/heroes-aliens-cars-upcoming-movies-summer" title="Heroes,  Aliens, and Cars: Upcoming Movies this Summer">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/AE-gg2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/ae" class="category-4">Arts &amp; Entertainment</a> <span>&bull;</span> <a href="http://thehillnews.org/category/ae/film-review" class="category-137">Film Review</a> <span>&bull;</span> <a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/ae/robert-davies/heroes-aliens-cars-upcoming-movies-summer" title="Heroes,  Aliens, and Cars: Upcoming Movies this Summer">Heroes,  Aliens, and Cars: Upcoming Movies this Summer</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-5982 post type-post status-publish format-standard has-post-thumbnail hentry category-lp category-news">
	
 		 	<div class="meta-image">			
			<a href="http://thehillnews.org/lp/hill-news-staff/academic-year-innovation-grants-awarded" title="Academic Year Innovation Grants Awarded">
				<img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/Seniors_KelseyMattison-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/05/Seniors_KelseyMattison-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/05/Seniors_KelseyMattison-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thehillnews.org/category/lp" class="category-640">Latest Posts</a> <span>&bull;</span> <a href="http://thehillnews.org/category/news" class="category-2">News</a></span>
				<h2 class="entry-title"><a href="http://thehillnews.org/lp/hill-news-staff/academic-year-innovation-grants-awarded" title="Academic Year Innovation Grants Awarded">Academic Year Innovation Grants Awarded</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img alt='' src='http://0.gravatar.com/avatar/9367aca607f8677b85334b6a0454e229?s=112&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9367aca607f8677b85334b6a0454e229?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Andrew Watson</h4>
		<div class="data-entry-content">
					</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://thehillnews.org/author/awatson" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
									
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back';
var disqus_identifier = '6018 http://thehillnews.org/?p=6018';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hillnews';
var disqus_title = "A Final Plea to St. Lawrence: Bring Kegs Back";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=6018';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	</div>

		<aside id="sidebar" class="sidebar right">
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://thehillnews.org/sports/johntank/espn-layoffs-investigating-future-viability-sports-entertainment-business-model">ESPN Layoffs: Investigating the Future Viability of Sports Entertainment Business Model</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/lp/hill-news-staff/mets-injuries-cripple-season-syndergaard-cespedes-wright-flores-duda-matz-lugo">Mets&#8217; Injuries Cripple Season: Syndergaard, Cespedes, Wright, Flores, Duda, Matz, Lugo</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/opinions/emmahennessey/dear-dub-the-next-100-days-of-trump">Dear Dub: The Next 100 Days of Trump</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/fhpp/amandabrooks/chris-rich-18-newly-elected-student-delegate-board-trustees">Chris Rich &#8217;18, Newly Elected Student Delegate to the Board of Trustees</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/news/kwilson/gender-not-part-equation-says-slu-professors-salaries">&#8220;Gender is not Part of an Equation&#8221; Says SLU of Professor’s Salaries</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/lp/amandabrooks/need-feminist-music">We Need More Feminist Music</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/fhpp/oliviawhite/letter-from-the-editor-2">Letter From The Editor</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/lp/awatson/final-plea-st-lawrence-bring-kegs-back">A Final Plea to St. Lawrence: Bring Kegs Back</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/ae/joey-duggan/variations-theme-start-making-sense-one-last-java-road-nowhere">Variations on a Theme: Start Making Sense, One Last Java, and the Road to Nowhere</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://thehillnews.org/ae/robert-davies/heroes-aliens-cars-upcoming-movies-summer">Heroes,  Aliens, and Cars: Upcoming Movies this Summer</a>
							<span class="post-date">May 5, 2017</span>
						</li>
				</ul>
		</div>		<div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Featured Posts</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/fhpp/amandabrooks/chris-rich-18-newly-elected-student-delegate-board-trustees" class="featured_image_sidebar" title="Chris Rich &#8217;18, Newly Elected Student Delegate to the Board of Trustees"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/ChrisRich_ChrisRich-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/fhpp/amandabrooks/chris-rich-18-newly-elected-student-delegate-board-trustees" title="Chris Rich &#8217;18, Newly Elected Student Delegate to the Board of Trustees" class="vce-post-link">Chris Rich &#8217;18, Newly Elected Student Delegate...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/fhpp/oliviawhite/letter-from-the-editor-2" class="featured_image_sidebar" title="Letter From The Editor"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/05/Managing-Editors-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/05/Managing-Editors-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/05/Managing-Editors-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/fhpp/oliviawhite/letter-from-the-editor-2" title="Letter From The Editor" class="vce-post-link">Letter From The Editor</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/abigail-costigan/dear-dub-angela-davis-lecture-21" class="featured_image_sidebar" title="Dear Dub: On the Angela Davis Lecture"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/04/Angela-Davis-Credit-University-Communications-OP-ED-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/04/Angela-Davis-Credit-University-Communications-OP-ED-145x100.png 145w, http://thehillnews.org/wp-content/uploads/2017/04/Angela-Davis-Credit-University-Communications-OP-ED-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/abigail-costigan/dear-dub-angela-davis-lecture-21" title="Dear Dub: On the Angela Davis Lecture" class="vce-post-link">Dear Dub: On the Angela Davis Lecture</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-748"><a href="http://thehillnews.org/category/announcement" ><span class="category-text">Announcement</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-735"><a href="http://thehillnews.org/category/april-fools" ><span class="category-text">April Fools</span><span class="count"><span class="count-hidden">18</span></span></a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thehillnews.org/category/ae" ><span class="category-text">Arts &amp; Entertainment</span><span class="count"><span class="count-hidden">148</span></span></a>
</li>
	<li class="cat-item cat-item-776"><a href="http://thehillnews.org/category/features/bachelorette-of-the-week" ><span class="category-text">Bachelorette of the Week</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-21"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/baseball" ><span class="category-text">Baseball</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-37"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/basketball" ><span class="category-text">Basketball</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
	<li class="cat-item cat-item-16"><a href="http://thehillnews.org/category/features/boot-n-paddle" ><span class="category-text">Boot &#039;n&#039; Paddle</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-757"><a href="http://thehillnews.org/category/news/breaking-news" ><span class="category-text">Breaking News</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-247"><a href="http://thehillnews.org/category/cocktail-of-the-week" ><span class="category-text">Cocktail of the Week</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-28"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/cross-country" ><span class="category-text">Cross Country</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thehillnews.org/category/opinions/dear-dub" ><span class="category-text">Dear Dub</span><span class="count"><span class="count-hidden">23</span></span></a>
</li>
	<li class="cat-item cat-item-646"><a href="http://thehillnews.org/category/emergency-heading" ><span class="category-text">Emergency Heading</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-606"><a href="http://thehillnews.org/category/environment" ><span class="category-text">Environment</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports" ><span class="category-text">Fall Sports</span><span class="count"><span class="count-hidden">14</span></span></a>
</li>
	<li class="cat-item cat-item-607"><a href="http://thehillnews.org/category/fashion" ><span class="category-text">Fashion</span><span class="count"><span class="count-hidden">8</span></span></a>
</li>
	<li class="cat-item cat-item-639"><a href="http://thehillnews.org/category/fhpp" ><span class="category-text">Featured Home Page Posts</span><span class="count"><span class="count-hidden">103</span></span></a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thehillnews.org/category/features" ><span class="category-text">Features</span><span class="count"><span class="count-hidden">117</span></span></a>
</li>
	<li class="cat-item cat-item-697"><a href="http://thehillnews.org/category/features/feel-the-beet" ><span class="category-text">Feel the Beet</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-31"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/field-hockey" ><span class="category-text">Field Hockey</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-137"><a href="http://thehillnews.org/category/ae/film-review" ><span class="category-text">Film Review</span><span class="count"><span class="count-hidden">17</span></span></a>
</li>
	<li class="cat-item cat-item-608"><a href="http://thehillnews.org/category/food" ><span class="category-text">Food</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-27"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/football" ><span class="category-text">Football</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/golf" ><span class="category-text">Golf</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-644"><a href="http://thehillnews.org/category/hill-news-radio" ><span class="category-text">Hill News Radio</span><span class="count"><span class="count-hidden">8</span></span></a>
</li>
	<li class="cat-item cat-item-36"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/ice-hockey" ><span class="category-text">Ice Hockey</span><span class="count"><span class="count-hidden">23</span></span></a>
</li>
	<li class="cat-item cat-item-579"><a href="http://thehillnews.org/category/interviews" ><span class="category-text">Interviews</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-13"><a href="http://thehillnews.org/category/ae/java" ><span class="category-text">Java</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-645"><a href="http://thehillnews.org/category/journalism-class" ><span class="category-text">Journalism Class</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-23"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/lacrosse" ><span class="category-text">Lacrosse</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-640"><a href="http://thehillnews.org/category/lp" ><span class="category-text">Latest Posts</span><span class="count"><span class="count-hidden">529</span></span></a>
</li>
	<li class="cat-item cat-item-164"><a href="http://thehillnews.org/category/opinions/letters-from-the-editor" ><span class="category-text">Letters From the Editor</span><span class="count"><span class="count-hidden">7</span></span></a>
</li>
	<li class="cat-item cat-item-38"><a href="http://thehillnews.org/category/opinions/letters" ><span class="category-text">Letters to the Editor</span><span class="count"><span class="count-hidden">5</span></span></a>
</li>
	<li class="cat-item cat-item-609"><a href="http://thehillnews.org/category/lifestyle" ><span class="category-text">Lifestyle</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://thehillnews.org/category/ae/lit-review" ><span class="category-text">Literary Review</span><span class="count"><span class="count-hidden">12</span></span></a>
</li>
	<li class="cat-item cat-item-610"><a href="http://thehillnews.org/category/music" ><span class="category-text">Music</span><span class="count"><span class="count-hidden">16</span></span></a>
</li>
	<li class="cat-item cat-item-138"><a href="http://thehillnews.org/category/ae/music-review" ><span class="category-text">Music Review</span><span class="count"><span class="count-hidden">12</span></span></a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thehillnews.org/category/sports/national-sports" ><span class="category-text">National</span><span class="count"><span class="count-hidden">56</span></span></a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thehillnews.org/category/news" ><span class="category-text">News</span><span class="count"><span class="count-hidden">236</span></span></a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thehillnews.org/category/opinions/no-spitting" ><span class="category-text">No Spitting</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-168"><a href="http://thehillnews.org/category/opinions/on-q" ><span class="category-text">On Q</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-136"><a href="http://thehillnews.org/category/opinions/op-eds" ><span class="category-text">Op-Eds</span><span class="count"><span class="count-hidden">26</span></span></a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thehillnews.org/category/opinions" ><span class="category-text">Opinions</span><span class="count"><span class="count-hidden">159</span></span></a>
</li>
	<li class="cat-item cat-item-135"><a href="http://thehillnews.org/category/news/outside-the-bubble" ><span class="category-text">Outside the Bubble</span><span class="count"><span class="count-hidden">30</span></span></a>
</li>
	<li class="cat-item cat-item-838"><a href="http://thehillnews.org/category/features/park-street-post" ><span class="category-text">Park Street Post</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-745"><a href="http://thehillnews.org/category/news/outside-the-bubble/politics" ><span class="category-text">Politics</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-24"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/riding" ><span class="category-text">Riding</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-839"><a href="http://thehillnews.org/category/opinions/satire" ><span class="category-text">Satire</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-64"><a href="http://thehillnews.org/category/slider" ><span class="category-text">Slider</span><span class="count"><span class="count-hidden">42</span></span></a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thehillnews.org/category/sports/slu-sports" ><span class="category-text">SLU</span><span class="count"><span class="count-hidden">58</span></span></a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/soccer" ><span class="category-text">Soccer</span><span class="count"><span class="count-hidden">9</span></span></a>
</li>
	<li class="cat-item cat-item-26"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/softball" ><span class="category-text">Softball</span><span class="count"><span class="count-hidden">2</span></span></a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thehillnews.org/category/sports" ><span class="category-text">Sports</span><span class="count"><span class="count-hidden">140</span></span></a>
</li>
	<li class="cat-item cat-item-19"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports" ><span class="category-text">Spring Sports</span><span class="count"><span class="count-hidden">10</span></span></a>
</li>
	<li class="cat-item cat-item-308"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/squash" ><span class="category-text">Squash</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-32"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports/swimming" ><span class="category-text">Swimming</span><span class="count"><span class="count-hidden">5</span></span></a>
</li>
	<li class="cat-item cat-item-611"><a href="http://thehillnews.org/category/technology" ><span class="category-text">Technology</span><span class="count"><span class="count-hidden">11</span></span></a>
</li>
	<li class="cat-item cat-item-25"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/tennis" ><span class="category-text">Tennis</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-819"><a href="http://thehillnews.org/category/features/theme-corner" ><span class="category-text">Theme Corner</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-33"><a href="http://thehillnews.org/category/sports/slu-sports/spring-sports/track-and-field" ><span class="category-text">Track and Field</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-795"><a href="http://thehillnews.org/category/ae/tv-show-review" ><span class="category-text">TV Show Review</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thehillnews.org/category/uncategorized" ><span class="category-text">Uncategorized</span><span class="count"><span class="count-hidden">51</span></span></a>
</li>
	<li class="cat-item cat-item-818"><a href="http://thehillnews.org/category/video-games" ><span class="category-text">Video Games</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-30"><a href="http://thehillnews.org/category/sports/slu-sports/fall-sports/volleyball" ><span class="category-text">Volleyball</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thehillnews.org/category/sports/slu-sports/winter-sports" ><span class="category-text">Winter Sports</span><span class="count"><span class="count-hidden">15</span></span></a>
</li>
		</ul>
</div>	</aside>

</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-2">
					<div id="vce_posts_widget-11" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" class="featured_image_sidebar" title="The Ludicrous Arguments Against Black Lives Matter"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-145x100.png 145w, http://thehillnews.org/wp-content/uploads/2016/09/BLM-chainsawsuit-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/danielbanta/ludicrous-arguments-black-lives-matter" title="The Ludicrous Arguments Against Black Lives Matter" class="vce-post-link">The Ludicrous Arguments Against Black Lives Matter</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/awatson/popping-st-lawrence-bubble-bittersweet-farm" class="featured_image_sidebar" title="Popping the St. Lawrence Bubble at Bittersweet Farm"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/02/claire-pacione-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/02/claire-pacione-145x100.png 145w, http://thehillnews.org/wp-content/uploads/2017/02/claire-pacione-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/awatson/popping-st-lawrence-bubble-bittersweet-farm" title="Popping the St. Lawrence Bubble at Bittersweet Farm" class="vce-post-link">Popping the St. Lawrence Bubble at Bittersweet Farm</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/travishamre/3982" class="featured_image_sidebar" title="Appleton Arena Needs More Student Seats"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2016/02/MHockey9-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/travishamre/3982" title="Appleton Arena Needs More Student Seats" class="vce-post-link">Appleton Arena Needs More Student Seats</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/opinions/thedub/dear-dub-take-back-the-night" class="featured_image_sidebar" title="Dear Dub: Take Back The Night"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="" srcset="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/opinions/thedub/dear-dub-take-back-the-night" title="Dear Dub: Take Back The Night" class="vce-post-link">Dear Dub: Take Back The Night</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
							<div class="bit-2">
					<div id="vce_posts_widget-12" class="widget vce_posts_widget"><h4 class="widget-title">Talked About</h4>
		
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/kwilson/5366" class="featured_image_sidebar" title="Executive Order Impacts Laurentian Singers&#8217; Travel"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/03/LaurentianSingers_UniversityCommunications-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/03/LaurentianSingers_UniversityCommunications-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/03/LaurentianSingers_UniversityCommunications-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/kwilson/5366" title="Executive Order Impacts Laurentian Singers&#8217; Travel" class="vce-post-link">Executive Order Impacts Laurentian Singers&#8217;...</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/lp/bbaird/feminists-take-action-canton" class="featured_image_sidebar" title="Feminists take action in Canton"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2017/01/16388928_10154970510314921_1557354210_o-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://thehillnews.org/wp-content/uploads/2017/01/16388928_10154970510314921_1557354210_o-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2017/01/16388928_10154970510314921_1557354210_o-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/lp/bbaird/feminists-take-action-canton" title="Feminists take action in Canton" class="vce-post-link">Feminists take action in Canton</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/features/oliviawhite/spirits-and-specters-at-slu" class="featured_image_sidebar" title="Spirits and Specters at SLU"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="" srcset="http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-145x100.jpg 145w, http://thehillnews.org/wp-content/uploads/2015/09/StLawrence_02_300_1800_High-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/features/oliviawhite/spirits-and-specters-at-slu" title="Spirits and Specters at SLU" class="vce-post-link">Spirits and Specters at SLU</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://thehillnews.org/features/jkim/aint-no-party-like-a-slu-party" class="featured_image_sidebar" title="Ain’t No Party like a SLU Party"><span class="vce-post-img"><img width="145" height="100" src="http://thehillnews.org/wp-content/uploads/2016/03/Aint-no-party-like-a-SLU-party-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://thehillnews.org/features/jkim/aint-no-party-like-a-slu-party" title="Ain’t No Party like a SLU Party" class="vce-post-link">Ain’t No Party like a SLU Party</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p></p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu">
		<li>
			<a href="http://thehillnews.org/wp-admin/nav-menus.php">Click here to add footer navigation</a>
		</li>
	</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hillnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://thehillnews.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e283a329c9", post_id : 6018 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/affix.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","logo_mobile":"","rtl_mode":"0","ajax_url":"http:\/\/thehillnews.org\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehillnews.org/wp-content/themes/voice/js/custom.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://thehillnews.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

</body>
</html>